SCA Scan Failures
Incident Report for Veracode
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 20:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2020 - 19:52 EDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2020 - 19:51 EDT
Investigating
Veracode Engineering is actively investigating an issue that is impacting SCA Scans.

Our automated systems have detected possible issues matching library and artifact data from scans. This may cause scans to fail. Our technical staff have been automatically notified and will be looking into this with the utmost urgency

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.
Posted Oct 21, 2020 - 17:14 EDT
This incident affected: Software Composition Analysis (SCA) Services.