Platform availability
Incident Report for Veracode
Resolved
This incident is resolved. During the incident, customers would have experienced service disruptions to submitting Dynamic, Static, Pipeline, or SCA scans as well as logging into the Platform UI. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Jun 28, 2023 - 23:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 28, 2023 - 23:26 EDT
Update
Veracode Engineering continues to investigate the issue that is impacting submitting Static, Dynamic, and SCA scans or accessing the Platform UI.

The next update will be available by 11:30pm EST
Posted Jun 28, 2023 - 22:58 EDT
Investigating
We are currently investigating this issue.
Posted Jun 28, 2023 - 22:19 EDT
This incident affected: Platform.