Issues Logging into Platform UI
Incident Report for Veracode
Resolved
This incident is resolved. During the incident, customers would have experienced issues logging into the UI, utilizing various APIs, and various failures to their scans.

If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Jun 07, 2023 - 12:11 EDT
Monitoring
Veracode Engineering has successfully implemented a fix, and we are currently monitoring the results.
Posted Jun 07, 2023 - 11:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2023 - 11:13 EDT
Update
We are continuing to investigate this issue. In addition to users unable to log into the platform, several APIs are being impacted.
Posted Jun 07, 2023 - 10:52 EDT
Investigating
Veracode Engineering is actively investigating an issue that is impacting logging into the platform UI.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 11:00am EST.
Posted Jun 07, 2023 - 10:36 EDT
This incident affected: Platform, Results (/api/5.0/detailedreport.do, /api/5.0/detailedreportpdf.do, /api/4.0/summaryreport.do, /api/5.0/summaryreportpdf.do), and Authentication (Services Authentication, API Authentication).