Static Scan Results Delay
Incident Report for Veracode
Resolved
This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Jul 29, 2021 - 19:50 EDT
Update
We continue to closely monitor the fix implemented. Note that scans submitted now may still run into a delay as we drain down the backlog of scan jobs created during the incident. We will mark this incident as resolved once the backlog is caught up.
Posted Jul 29, 2021 - 15:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2021 - 15:01 EDT
Update
Veracode Engineering has identified the issue and is working to implement a fix. Some customers might continue to experience a delay viewing their Static Scan results.

The next update will be available by 15:00 EDT.
Posted Jul 29, 2021 - 14:15 EDT
Update
Veracode Engineering has identified the issue and is working to implement a fix.
The next update will be available by 14:15 EDT.
Posted Jul 29, 2021 - 13:28 EDT
Update
Veracode Engineering continues to implement the fix for Static Scan result delays.

The next update will be available by 13:30 EDT.
Posted Jul 29, 2021 - 13:01 EDT
Identified
Veracode Engineering has identified the issue and is working to implement a fix.

The next update will be available by 13:00 EDT.
Posted Jul 29, 2021 - 12:14 EDT
Update
Veracode Engineering continues to investigate the issue.
The next update will be available by 12:30 EDT
Posted Jul 29, 2021 - 12:05 EDT
Investigating
Veracode Engineering is actively investigating an issue that might impact customers viewing their Static Scan results.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 12:00pm EDT.
Posted Jul 29, 2021 - 11:36 EDT
This incident affected: Static Analysis (Static Analysis Services).