Issues logging into Platform UI
Incident Report for Veracode
Resolved
This incident is resolved. If you have any other questions or concerns, please contact Veracode Support at support@veracode.com
Posted Jun 26, 2023 - 08:35 EDT
Identified
Veracode Engineering has identified an issue that is impacting some users from logging into the platform. If you encounter this issue, as a work around, customers can clear their browser cookies and cache to resolve the issue.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 9:00am EST.
Posted Jun 26, 2023 - 08:16 EDT
This incident affected: Platform.