Platform Service Degradation
Incident Report for Veracode
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 08:14 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 02, 2022 - 08:03 EDT
Monitoring
We have implemented a fix and are monitoring platform health as it improves.
Posted Aug 02, 2022 - 08:01 EDT
Investigating
Veracode Engineering is actively investigating an issue that is impacting Platform UI and API response time.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 8:30am EDT.
Posted Aug 02, 2022 - 07:31 EDT
This incident affected: Platform, Results (/api/5.0/detailedreport.do, /api/5.0/detailedreportpdf.do, /api/4.0/summaryreport.do, /api/5.0/summaryreportpdf.do), Uploads (/api/5.0/getappinfo.do, /api/5.0/getapplist.do, /api/5.0/getbuildinfo.do, /api/5.0/getbuildlist.do, /api/5.0/uploadfile.do, /api/5.0/uploadlargefile.do), Mitigations (/api/getmitigationinfo.do), and Administration (/api/3.0/getuserinfo.do).