Security Labs not Starting
Incident Report for Veracode
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 11:19 EDT
Investigating
Veracode is actively investigating a service disruption to Security Lab Courses today, March 30, 2021, preventing customers from kicking off or resuming a Security Lab course.

If you have any further questions or concerns, please open a ticket with Veracode Support at support@veracode.com. Thank you for your patience as we actively work to resolve this issue.

The next update will be available by 12:00pm EDT.
Posted Mar 30, 2021 - 10:32 EDT
This incident affected: Education (Security Labs).